--/--/--

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

2009/01/23

ghc 6.10.1

cabal upgrade で require base >= 4 されまくるようになったから ghc を 6.10.1 にアップグレードした。

ghc 6.10.1 にして cabal upgrade すると、/usr/bin/ld: cannot find -ledit というエラーが出るようになった。おそらくは ghci で readline の代わりに editline が使われるようになったことに関係してるのだろう。apt-get install libedit-dev して解決。

スポンサーサイト

comment

post




上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。